Segmentation error while building root

[ 30%] Building CXX object interpreter/llvm/src/lib/Transforms/InstCombine/CMakeFiles/LLVMInstCombine.dir/InstCombineCalls.cpp.o
{standard input}: Assembler messages:
{standard input}: Internal error in emit_inc_line_addr at ../../gas/dwarf2dbg.c:1203.
Please report this bug.
interpreter/llvm/src/lib/Transforms/InstCombine/CMakeFiles/LLVMInstCombine.dir/build.make:131: recipe for target 'interpreter/llvm/src/lib/Transforms/InstCombine/CMakeFiles/LLVMInstCombine.dir/InstCombineCalls.cpp.o' failed
make[2]: *** [interpreter/llvm/src/lib/Transforms/InstCombine/CMakeFiles/LLVMInstCombine.dir/InstCombineCalls.cpp.o] Error 1
CMakeFiles/Makefile2:10221: recipe for target 'interpreter/llvm/src/lib/Transforms/InstCombine/CMakeFiles/LLVMInstCombine.dir/all' failed
make[1]: *** [interpreter/llvm/src/lib/Transforms/InstCombine/CMakeFiles/LLVMInstCombine.dir/all] Error 2
Makefile:155: recipe for target 'all' failed
make: *** [all] Error 2

ROOT Version: 6.24.00
Platform: ubuntu 18.04
Compiler: Not Provided

The error seems to come from the interpreter code. May be @vvassilev has an idea.

If there are other people that experience the same error, I fixed it by changing the rams in my system since I have found out later that they were somehow broken. After changing the rams, the build was completed.