Running from non-installed location problem

Hi experts.
I got a problem start root.

hyungjoe@hyungjoe-MINIPC:~$ root
2021/04/22 19:16:39.957852 system_key.go:253: running from non-installed location /home/hyungjoe/root/bin/root.exe: ignoring system-key
  | Welcome to ROOT 6.24/00               |
  | (c) 1995-2021, The ROOT Team; conception: R. Brun, F. Rademakers |
  | Built for linuxx8664gcc on Apr 15 2021, 13:53:00                 |
  | From tags/v6-24-00@v6-24-00                                      |
  | With                                                             |
  | Try '.help', '.demo', '.license', '.credits', '.quit'/'.q'       |

root [0] 

What’s wrong?

Please read tips for efficient and successful posting and posting code

ROOT Version: Not Provided
Platform: Not Provided
Compiler: Not Provided

Have you run:

$ source /home/hyungjoe/root/bin/


yes i run that command. Is there any problem?

You should have ROOT properly defined after that.

This looks like a problem specific to your environment. I am not sure what might be causing it, but it looks like the ROOT prompt is correctly started despite the message.

I tried searching for the error message but the only relevant hit I found was this same forum thread :confused:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.