Home | News | Documentation | Download

Graphical cut invisible lines

Hi,
I need your help. When I use Graphical cut with toolbar, I can’t draw it, i.e. I don’t see a Cut’s lines on the screen. Then I noticed that it lines hiding behind histogram and I can’t see them. Here is screenshot
thank you

I do not see this problem. Do you have a reproducer ? may be the problem occurs because of the plot on which you are drawing the cut. I tried on a simple 2D histogram and it is ok for me. On which root version have you this problem ? on which machine ?

Ubuntu 14., Root 6.18.04. I tried it where canvas with one histogram, and there was no problem. But when I use cut on 2 histograms or more, there I don’t see the lines, only between histograms I can see cut lines.

Yes with two Pads I see the issue. Can you fill a Jira report ?

Sorry, but how can I fill a Jira report?

Good you managed to do it :wink: Thanks.
https://sft.its.cern.ch/jira/browse/ROOT-10522

This is now fixed in the ROOT master.
Thanks to have seen it.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.