Draw aitoff projection without axes

Hi all,

I have made a 2D histogram and I want to draw this histogram using an Aitoff projection. However, when I do this, the X and Y axis are also drawn, and I don’t want that. So, I tried: hist -> Draw(“aitoff,ah”); but this didn’t do anything (the axes are still there). Am I doing something wrong?

kind regards,
Erwin Visser

The option A does not work with AITTOF right now