Xrootd and gsi authentication

Is there a proper way to compile libXrdSecgsi.so of xrootd :question:
I mean, when I compile the ROOT 5.14.00 I would like to get xrootd (xrootd-20060928-1600 - which comes with root distr.) to support gsi authentication.
As a workaround I modified β€œModule.mk” from /xrootd directory, which I believe very bad method :slight_smile:

Thank you in advance.

P.S. Please let me know whether it is a known issue or bug (in this case I can report it to the bug tracker). :wink:

Hi Anar,

As you may have already realized, this problem has been fixed already (starting with version 5.15.02) .

Gerri

[quote=β€œganis”]Hi Anar,

As you may have already realized, this problem has been fixed already (starting with version 5.15.02) .

Gerri[/quote]
Thank you for the info, Gerri. :slight_smile: