Unable to install root on ubuntu 10

I want to install root to Ubuntu 16.04. As I run the command sudo apt install root-system-bin, it shows

Reading package lists… Done Building dependency tree
Reading state information… Done Package root-system-bin is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source

E: Package ‘root-system-bin’ has no installation candidate

The same error occurs every time I try to install some new package.

_ROOT Version:6.04
Platform:UBUNTU 16.04

The ROOT team provides ready-to-use binary distributions for some systems, including “Ubuntu 14 gcc4.8”, “Ubuntu 16 gcc5.4” and “Ubuntu 18 gcc7.3”, which you just need to download and unpack.

BTW. The old Ubuntu “root-system” packages provided a very outdated / obsolete ROOT 5.34/30 only and they were completely removed in Ubuntu 18.04. See also this old post.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.