Typo in hadd flags


The info in “hadd -h” misspells one of the command line options. The usage section is correct, but the more detailed section uses “-cachedsize” in place of “-cachesize”. Caused me some confusion until I happened upon the github source code.


1 Like

The typo has been fixed in the master.

Thanks for you report.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.