TGLOverlayButton on Linux

Hi everybody,

I have a root frame that contains a TGLOverlayButton that opens a dialog to save the picture showed (see the picture and compile the program).
I created it on Windows XP, and it works fantastically. Today I tried to compile it on my Ubuntu 8.10 but it doesn’t work, the button is created but it doesn’t work (It doesn’t open the save dialog).
So to verify if it’s a code (my code) problem I tried to run cms_calo_detail.C at tutorials/eve and the Legend button doesn’t work (on the other hand on windows it works).
Finally, I’m using root 5.22.00, compiled with: [quote]./configure --build=release --enable-qt --enable-table
What you think about? Is there some build option that I forgot?

Thank you very much!


If you have gl-effects enabled on your desktop, please try disabling them, restart X and try again.


Hi Bertrand,

It’s exactly that, you are a genius, incredible!!!
So thank you very much, Merry Christmas and Happy New Year 2009!


Thanks! Merry Christmas and Happy New to you too!

Cheers, Bertrand.