[SOLVED]Messed up with installation

Hi everybody,

I messed up with paths during the fixed installation procedure. At the step make install I get this error

Installing GDML conversion scripts in /usr/local//lib/root cp: target `/usr/local//lib/root' is not a directory make: *** [install] Error 1
I have a double slash // in the path which doesn’t look good.
Then I ran sudo make install and everything went “fine” even though I still have the double slash in installation path

Installing binaries in /usr/local//bin Installing libraries in /usr/local//lib/root Installing headers in /usr/local//include/root Installing /home/Guido/root/main/src/rmain.cxx in /usr/local//include/root Installing cint/cint/include cint/cint/lib and cint/cint/stl in /usr/local//lib/root/cint Installing icons in /usr/local//share/root/icons Installing fonts in /usr/local//share/root/fonts Installing misc docs in /usr/local//share/doc/root Installing tutorials in /usr/local//share/doc/root/tutorials Installing tests in /usr/local//share/doc/root/test Installing macros in /usr/local//share/root/macros Installing man(1) pages in /usr/local//share/man/man1 Installing config files in /etc/root Installing Autoconf macro in /usr/local//share/aclocal Installing Emacs Lisp library in /usr/local//share/emacs/site-lisp Installing GDML conversion scripts in /usr/local//lib/root
Now I if try to run the root command I get this error

/usr/local//bin/root.exe: error while loading shared libraries: libCore.so: cannot open shared object file: No such file or directory
The library is in the right folder (/usr/local/lib/root) but the path in the command is not correct and I’m afraid it will be the same for each library.
If I do the following: make clean (in the root folder), ./configure --prefix=/usr/local , make, make install, will this fix the problem? (Tried, didn’t)
Basically I have that double slash // in every path, how to fix that? If I want to reinstall, is there any fast procedure to remove all the root files?

Erm, I am very sorry but I didn’t mess up with anything, I just forgot to run the script thisroot.sh!!!
Just remember to put this line in the .bashrc file