Root & Gutsy

Hi people!

I’d love to know how to install Root on Gutsy… i tried to use the suggested repo on ubuntu forums and to compile source, without success.

I mean, the programs starts, but it fails when trying to use Minuit for some fits… :smiling_imp:

…and it’s very upsetting watching Win users laughing cuz their Root work great…

any idea?




Did you try installing from source? this is a very simple process:

svn co root cd root ./configure make

Hello Francesco,

I have root v5.18.00 and v5.19.02 running on my notebook with gutsy installed. It runs without problems (also fitting). I simply installed the root binaries made for SL4.


thank you brun & kind aus die grösse Deutschland ich liebe so sehr for the interest

i tried to follow brun’s tips (everything seemed to work), and than to export the paths but when i try to run the command root on the terminal it tells me

bash: root: command not found

what should i do?

thanks a lot … ight=gutsy

although 5.17 is a development release I use it and it works fine.

After you install the root package there are minuit plugins for gutsy available.


just check your synaptic. Ben.

thank you jal!!!

i already had followed that guide, without success. But those libs to add were the key, now everything’s working great!!

thanks a lot