ROOT 5.18 on SUSE 10.3 (libXft not found)

Dear ROOTers,

I am trying to compile ROOT 5.18 on a linux machine, with
OS Linux SuSE 10.3 (kernel

I tried first with

configure linux

but make gives the following error:
/usr/lib/gcc/i586-suse-linux/4.2.1/…/…/…/…/i586-suse-linux/bin/ld: cannot find -lXft
collect2: ld returned 1 exit status
make: *** [lib/] Error 1

then I followed the font tip given in … light=lxft
by recompiling with (I cancelled all the traces of the previous compilation)

configure linux --enable-builtin-freetype

but this doesn’t solve the issue either: make gives the same error.

The config.log file is in attachment (as config.txt). Browsing it, it seems that libXft is not found anywhere among the libraries. However,

locate libXft


Thank you in advance for your help.
config.txt (273 KB)

You need to make sure the package libXft-devel is installed, the system needs to find the file

Cheers, Fons.

In fact, it works.
The devel rpm containing is xorg-x11-devel.

Thanks a lot!