Libraries for ROOT

How can I install the libraries graf3d, physics and postscript for ROOT
_ROOT Version:6.08.02
Compiler: Not Provided

How did you install ROOT?

I had installed it from the source file from CERN website. I had also installed all the prerequisites and additional packages with it successfully.

Then look for Build Options on this page. graf3d physics and postscript should be there by default I guess…

I run the command sudo apt install root-system-bin, but it shows

Reading package lists… Done Building dependency tree
Reading state information… Done Package root-system-bin is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source

E: Package ‘root-system-bin’ has no installation candidate

The same error occurs every time I try to install some new package.

I have ubuntu 18.04 on my system.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.