Installation problem

Hello everybody, i’m installing ROOT (version 6.09/01) for educational purpose, I’ve installed it yet with the same procedure on my laptop (getting the repository with git, i installed with cmake and building) and it worked fine but on my PC i’m getting an error while building the libraries.
Both OS (on pc and laptop) i work on are Ubuntu 16.04 on virtualBox, base system is windows 10.

im in /usr/share/root and after the command
sudo cmake --build .
the building (of the targets i guess) starts and goes fine until 93% when im getting this error:

[ 93%] Linking CXX shared library …/…/lib/
/usr/bin/ld: cannot find -l/usr/lib/x86_64-linux-gnu/
collect2: error: ld returned 1 exit status
graf2d/asimage/CMakeFiles/ASImage.dir/build.make:175: recipe for target ‘lib/’ failed
make[2]: *** [lib/] Error 1
CMakeFiles/Makefile2:17572: recipe for target ‘graf2d/asimage/CMakeFiles/ASImage.dir/all’ failed
make[1]: *** [graf2d/asimage/CMakeFiles/ASImage.dir/all] Error 2
Makefile:149: recipe for target ‘all’ failed
make: *** [all] Error 2

i’ve checked yet the probable missing file -l/usr/lib/x86_64-linux-gnu/ but it’s there, i can see it!
tried also to reinstall the libX11 package downloading it from the ubuntu website, but nothing changes.
Can you please help with this problem?
Thanks in advance!

Have a look here: Cannot setup root / :slight_smile:

IT WORKED! :smiley:
Thanks a bunch!