Hadd quickly fills all the RAM

Hi all,

I have about 500 files, each about 14 Mb.

When I do hadd it fills the memory within 1 minutes (16 Gb RAM), and the whole computer hangs.
I have tried different options like -n 10 or -cachesize 1g.

Note sure if above are relevant options, but they also didn’t help, is there any way
to keep RAM under some value,

Ok, I haven’t read options careful enough.

using the option “-O” worked

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.