Fatal error: 'new' file not found

I´m trying to run ROOT but I get this error:

fatal error: 'new' file not found
#include <new>
Assertion failed: OldBuilder->DeferredDeclsToEmit.empty() && "Should have emitted all decls deferred to emit.", file C:\build\ws\BUILDTYPE\Release\LABEL\windows64\V\6-26\root\interpreter\llvm\src\tools\clang\lib\CodeGen\ModuleBuilder.cpp, line 147 

I installed ROOT using the [root_v6.26.02.win64.vc17.exe]. I already checked the dependencies and it seems I installed all of them. Does anyone know how to solve it, or what I did wrong?

_ROOT Version: 6.26/02
_Platform: Windows 11

Welcome to the ROOT Forum! If you search the forum for fatal error: 'new' file not found you will find:
Since you installed the 64 bit version, you should start ROOT from a x64 Native Tools Command Prompt for VS 2019 (or 2022)

thanks for your quick reply.
I tried running it using the x64 Native Tools Command Prompt for VS 2022, but I’m still getting the exact same result.

And did you install the Windows 10 SDK together with Visual Studio 2022?

Yes, Version 10.0.19041.0.

Can you copy and paste the complete session from the command prompt? It should look like this:

** Visual Studio 2019 Developer Command Prompt v16.11.13
** Copyright (c) 2021 Microsoft Corporation
[vcvarsall.bat] Environment initialized for: 'x64'


  | Welcome to ROOT 6.27/01                        https://root.cern |
  | (c) 1995-2022, The ROOT Team; conception: R. Brun, F. Rademakers |
  | Built for win64 on Apr 26 2022, 09:04:49                         |
  | From heads/master@v6-25-02-1075-ge4e8e62c2a                      |
  | With MSVC 19.29.30143.0                                          |
  | Try '.help'/'.?', '.demo', '.license', '.credits', '.quit'/'.q'  |

root [0]