Error installation ROOT. Cannot find -lMultiproc [SOLVED]

During the ROOT installation it showed the next error message:

/usr/bin/ld: cannot find -lMultiProc
collect2: error: ld returned 1 exit status
/home/jesus/Documentos/Ver/root-6.10.00/tree/treeplayer/ recipe for target 'lib/' failed

I understand it is necessary to install the library Multiproc but I can not find the file or the way to install it.
I tried with the file root-multiproc-6.10.00-1.fc27.x86_64.rpm from the website and I used the command alien for transforming the rpm file to a deb file, although it did not work.
I use Debian 8.8

Hi Jesus,

would you try and configure ROOT with CMake? Configure/Make is deprecated (as the banner states upon invocation of the procedure).


It worked. This is embarrasing haha.
Thank you very much.

Only a thing, I had to edit the .bashrc file to use the command root. That is because when I use if I reset the shell the root command stop working.

Hi Jesus,

that is expected. Great you could fix your issue.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.