Copy pdf from LxPlus directory to home directory


I am a beginner ROOT user using ROOT in LxPlus.

I have made a .pdf plot in my LxPlus directory. I would like to copy the plot file to my home directory on my own computer.

Here is my attempt:

[ssussman@lxplus0088 ~]$ scp /home/sara/

I received this response:

/home/sara/: Is a directory

But I cannot find the file in my home directory. Am I doing something wrong?

I think the “/home/sara/” subdirectory does NOT exist on your “local” computer (which seems to be “lxplus0088”). Try:
ls -al /home/sara/

Assuming that “lxplus0088” is one of the “lxplus” machines, maybe you should try:
[ssussman@lxplus0088 ~]$ scp test.pdf

I tried this
[ssussman@lxplus0088 ~]$ scp test.pdf

and it added the host to my list of known host and asked for’s password. I put in my computer password but it was rejected.

So, “/home/sara/” subdirectory does NOT exist on “lxplus”.

So, “/home/sara/” subdirectory does NOT exist on “lxplus”.

Yes, that is correct.

I am just trying to get the file to my computer’s desktop browser.

But you do realize that you were expected to replace the “” string with the correct fully qualified domain name of your “own computer”, don’t you. :mrgreen:


I tried to find my computer’s FQDN by doing this

sara@sara-Aspire-V5-122P:~$ hostname --fqdn

and then when I applied this to your suggestion:

[ssussman@lxplus0088 ~]$ scp test.pdf sara@sara-Aspire-V5-122P:/home/sara/
ssh: Could not resolve hostname sara-Aspire-V5-122P: Name or service not known
lost connection

Then try:
sara@sara-Aspire-V5-122P:~$ scp ./

1 Like

Thanks, that did it!

I also have the same problem !!
I followed your instructions, it looks like finished w/o any problem. However I cannot find the file.
(both mac and ubuntu);

MacBook-Pro:~ Atakan$ scp ./

The authenticity of host ‘ (’ can’t be established.
RSA key fingerprint is SHA256:9RdZ+nAMvKXztkyuirJrZYSuDSzmF2AGHN/ozPIIaVw.
Are you sure you want to continue connecting (yes/no)? yes

Warning: Permanently added ‘’ (RSA) to the list of known hosts.

System during compilation: Scientific Linux CERN SLC release 6.8 (Carbon)

MacBook-Pro:~ Atakan$ ls

Applications Library
Desktop Movies ibt_application.log
Documents Music Downloads
Pictures Dropbox Public
Dropbox (METU SHiP Group) Dropbox (Personal)

Can anyone help me?
thank you for your time.