CMake Error after Executing the cmake command on the Shell


Before we get started, I am a novice at root. Thank you for reading this post in advance.

I am attempting to install root 6 on Jessie. I have followed root’s quick start ‘recipe’ on this page and have been able to complete step 4. On step 5, where they say to run “cmake --build .”, an error occurs that I don’t understand.

“Error: Could not load cache”

I ran this command in the build directory just like they said. On step 4, I ran “cmake root” when in the root directory and it seemed to detect my development environment, perform a series of test and generate the files required for building root. There are files in the build directory.

Thank you again for reading this post.

in step 4, I ran "cmake root" when in the root directory

that does not sounds right … step 4 is supposed to be done ‘while’ in the build directory.


Thank you! That pointed me in the right direction.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.