Automatic minimization?

I’m not sure if this is something I can fix myself with a couple of lines in the .rootrc file or if it’s something that’s more ingrained in root, but when running root interactively from the command line it automatically minimizes my shell window, which would be nice if I could turn off somehow. Any ideas?

Am running root4.02 on Windows.


I don’t see this strange behavior… Which version did you download exactly (win32gdk or win32gcc) ?


the win32gdk one. run in windows XP in cygwin or the command prompt (does the same thing). i’m not sure if what i mean is clear, so i’ll include some pictures.

Ok, I see now. It is not minimized, but just resized to default size.
There is no special ROOT option for this. This is an internal issue.
I will investigate and keep you in touch.