After upgrade to Ventura 13.0, my ROOT have been not working. Please help me

Hello, I just got an email saying that you released new version of ROOT 06.26.10 for solving the issue in Mac OS Ventura. So, I remove the root and reinstall it and I reinstalled the Xcode command line tool with the version of 14.1. However, the problem is still not solved yet. Would you mind giving me some advice for solve this problem? I attached the error screen shot.



What I am struggling to is to upgrade the root to version 06.26.10. As you can see the last screenshot, my ROOT version is not 06.26.10 even though I reinstalled it. Also, when I typed the brew install root, it said my version is already up do date… I got really confused why…

Please read tips for efficient and successful posting and posting code

ROOT Version: Not Provided
Platform: Not Provided
Compiler: Not Provided


You can maybe try to use the version available in the Release 6.26/10 download page

1 Like

Thank you so much. I installed the pkg file and I could delete the old version in the directory macintosh/Application/root. Also, I moved the new version in that directory and change the source thisroot.sh in the directory.zshrc. Then the problem is not solved. I really appreciate it!

1 Like