Root v6.18/02 fail to compile on MAC

Could you run git tag to see if there are any tags? If not could you run git fetch --all and retry git tag?

I am out of ideas, could you maybe update your git, just in case you have old or broken got version…

Hi @vvassilev
I run git tag under the clad directory and I get:


Then I ran: git fetch --all
and I got:

ihulk:clad dinardo$ git fetch --all
Fetching cmssw-main
Enter passphrase for key '/Users/dinardo/.ssh/id_rsa': 
warning: no common commits
remote: Enumerating objects: 5, done.
remote: Counting objects: 100% (5/5), done.
remote: Compressing objects: 100% (4/4), done.
remote: Total 1777945 (delta 1), reused 1 (delta 1), pack-reused 1777940
Receiving objects: 100% (1777945/1777945), 935.42 MiB | 16.11 MiB/s, done.
Resolving deltas: 100% (1333279/1333279), done.
 * branch                    HEAD       -> FETCH_HEAD
Fetching origin
Enter passphrase for key '/Users/dinardo/.ssh/id_rsa': 
ihulk:clad dinardo$ git tag

Many thanks for your inputs.
I guess I’m going to disable clad as suggested at the beginning of this thread.
Kind regards.

  • Mauro.

Could try mv /Users/dinardo/.ssh/id_rsa /Users/dinardo/id_rsa and retry cloning?

I think it has something to do with your certificate.

Also, could you paste the output of git remote -v ?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.